hidden hit counter
Welcome to WindowsForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

Windows 2003 Service

 
   Win 2000/NT/98/ME (Home) -> General Discussion RSS
Next:  overloaded newsgroup - DA  
Author Message




User: inactive
Posts:



(Msg. 1) Posted: Mon Nov 13, 2006 8:51 pm
Post subject: Windows 2003 Service

We have written several Windows services using Visual Studio 2005.
The services run fine on the Developer's worksations. When we deployed them to the Production Server a windows 2003 machine, the services dont run and dont give errors. They OnStart Event does not even get triggered.

Any help apreciated.

 >> Stay informed about: Windows 2003 Service 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
Upgrading windows 2000 forest to windows 2003 - I am looking into upgrading our windows 2000 domain and forest to windows 2003 native domain and forest. We have 2 windows 2000 domains, I have run the adprep command in our root domain. I have other questions regarding our servers: 1. We have 1..

upgrading from windows 2003 to windows 2000 - I have a windows 2000 server which I want to upgrade to windows 2003. I put in a window 2003 R2 CD 1 into the server. but then I get a message that windows 2000 cannot be upgraded to windows 2003 standard. Its a normal windows 2000 server not a..

raising to windows 2003 Native Mode - I am running a native windows 2000 forest. It has 2 windows 2000 native domains. In the first domain we have mostly all windows 2003 Domain controllers, but still have 2 windows 2000 Domain controllers. In our second domain we have only 2 windows..

windows server 2003 sp2 installing after server hanging - in hp proliant ml 570 g4 server with 4 xeon and 12 gb memory and os is Microsoft(R) Windows(R) Server 2003, Enterprise Edition with sp1 installing sp2 and restarting after server 2003 booting screen server hanging in safe mode working fine. os freshly...

File date/time stamps of Windows 2000 Service Pack 4 CD +.. - Hello, PS I omitted to say that when I tried using the slipstreamed CD (before I changed any timestamps), I got an "NTOSKRNL.EXE is missing or corrupt" message at the first boot after the first stage of 2K Setup ("DOS" mode). Everyth...
   Win 2000/NT/98/ME (Home) -> General Discussion All times are: Eastern Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum

Categories:
 Windows XP
  Win 2000/NT/98/ME
 Windows Vista!


[ Contact us | Terms of Service/Privacy Policy ]